Difference between revisions of "Zynthian Box Building"

From ZynthianWiki
Jump to: navigation, search
m (Related Forum Sections & Topics)
m
Line 1: Line 1:
 
RBPi2 is not longer supported by the latest zynthian SD images, so you need a RBPi3 or rebuild your own SD image.
 
RBPi2 is not longer supported by the latest zynthian SD images, so you need a RBPi3 or rebuild your own SD image.
 +
[http://shop.zynthian.org Order kits here]
 
=Official Guide=
 
=Official Guide=
  

Revision as of 21:53, 21 September 2018

RBPi2 is not longer supported by the latest zynthian SD images, so you need a RBPi3 or rebuild your own SD image. Order kits here

Official Guide

Other (and older!) guides

Using non-standard hardware

Related Forum Sections & Topics